PDA

View Full Version : Call of Duty Black Ops - Epic Fail?


Remacno
6th January 2011, 11:35 PM
Still no found solution to my problem. After chewing out Steam and Activision out for the last month, no viable solution or update has been provided or possible explanation by Activision, nor Steam, as to what the problem is.

I start multiplayer and it gets to the connection screen before reaching the main menu...sits there for a minute watching the loading bar circle for about a minute, and finally it says: "The server is unavailable. Please try again later or visit: yadayadayada!"

Has anyone figured out a solution for this problem? I've checked and made sure that I have all the port forwarding options setup in my router's port forwarding section for applications and gaming, as well as checked to make sure my firewall is allowing access, and verified that my Linksys RT31P2 router does NOT have a firewall internally that could compromise the integrity of my game.

Any solutions yet guys?

Remacno
6th January 2011, 11:54 PM
Yep! And now I can't even get on Zombies multiplayer...great! JUST GREAT!

Steven Iglesias-Hearst
7th January 2011, 01:12 AM
Yep! And now I can't even get on Zombies multiplayer...great! JUST GREAT!

Try connecting your PC to the internet without your router (bypass it) if you can connect then your router is at fault, if not then you know the problem is elsewhere. Post back.

Whenever I had the problem you described all I needed to do was close and restart steam but IDK if that is your problem. Mine still crashes all the time and the servers even crash from time to time, the game was released waaaay before it was ready.

Remacno
7th January 2011, 08:45 AM
Tell me about it! The only released it before it was ready because they gave themselves a deadline so they had some holiday revenue to pick up for the year. That game brought them more money than any other game they released for 2010. Now they are not offering proper support to help fix the problem they keep sending back generic responses like, check your port forwarding, if that does not work, uninstall and reinstall the game to see if that fixes the problem.

It couldn't be my router because the game was working for 2 days before it went down all together. But I will give your suggestion a shot none the less. Thanks Steven!

Olin Coles
11th January 2011, 11:38 AM
There's a saying: when something works for ten million people except you, the source of the problem is closer than you think. In other words it's you, not them.

Stop saying "it couldn't be the router", and start eliminating sources. For example, have you tried installing/playing the game on another PC? Have you removed/reinstalled?

RagingShadow07
11th January 2011, 08:52 PM
I've had no problems connecting to the master server at boot-up besides a few isolated occasions. Start by direct connecting to your modem (restart the modem after you do that) and go from there. If that's not the issue, it rules out router as a cause. Try on a different PC if possible. That would rule out your PC. Etc.

Also, I don't know if there would have been any grounds for it in your case, but are you sure you're not VAC Banned for any reason? Go to your Steam profile on the community tab. If there's Ban(S) on record, you'll see it in red on the right.