Benchmark Reviews Discussion Forum Right Header

Go Back Benchmark Reviews Discussion Forum > Software > General Software Forum

General Software Forum Discuss all other software related topics, or anything else with a byte to it.

Reply
Thread Tools Display Modes
#1
Unread 10th August 2010, 03:15 PM
Daryl Greene Daryl Greene is offline
Gigabyte
Join Date: Jun 2008
Location: South Cackilacky
Posts: 232
Send a message via ICQ to Daryl Greene Send a message via AIM to Daryl Greene Send a message via MSN to Daryl Greene Send a message via Yahoo to Daryl Greene Send a message via Skype™ to Daryl Greene
Google searches being hijacked

Recently I somehow got that Antivir Solution Pro rogue program on my PC. Between AVG and Malwarebyte's I apparently got most of it off. Since then, most of my Google searches seem to be getting hijacked. Here is an image of a typical search.



I have no clue at this point what i need to do to get this working properly. I would like to get the normal google responses rather than being given all these ridiculous search responses. Any suggestions?
Reply With Quote
#2
Unread 10th August 2010, 04:12 PM
Olin Coles's Avatar
Olin Coles Olin Coles is offline
Executive Editor
Join Date: Feb 2007
Posts: 2,951
Clean your hosts file (Google this from a clean PC) and make sure your browsers aren't using a proxy connection.
__________________
You can follow Benchmark Reviews on Facebook and Twitter!
Reply With Quote
#3
Unread 10th August 2010, 06:00 PM
Daryl Greene Daryl Greene is offline
Gigabyte
Join Date: Jun 2008
Location: South Cackilacky
Posts: 232
Send a message via ICQ to Daryl Greene Send a message via AIM to Daryl Greene Send a message via MSN to Daryl Greene Send a message via Yahoo to Daryl Greene Send a message via Skype™ to Daryl Greene
Hosts file?
Reply With Quote
#4
Unread 10th August 2010, 10:48 PM
Daryl Greene Daryl Greene is offline
Gigabyte
Join Date: Jun 2008
Location: South Cackilacky
Posts: 232
Send a message via ICQ to Daryl Greene Send a message via AIM to Daryl Greene Send a message via MSN to Daryl Greene Send a message via Yahoo to Daryl Greene Send a message via Skype™ to Daryl Greene
Cleaning the hosts file didn't seem to do a thing.
Reply With Quote
#5
Unread 11th August 2010, 11:32 AM
Steven Iglesias-Hearst's Avatar
Steven Iglesias-Hearst Steven Iglesias-Hearst is offline
Contributing Editor
Join Date: Sep 2009
Location: United Kingdom
Posts: 228
I suggest trying HijackThis (http://free.antivirus.com/hijackthis/)

Install and run in safe mode for best results.
__________________
Reply With Quote
#6
Unread 11th August 2010, 07:19 PM
Daryl Greene Daryl Greene is offline
Gigabyte
Join Date: Jun 2008
Location: South Cackilacky
Posts: 232
Send a message via ICQ to Daryl Greene Send a message via AIM to Daryl Greene Send a message via MSN to Daryl Greene Send a message via Yahoo to Daryl Greene Send a message via Skype™ to Daryl Greene
I have no serious understanding of what hijack this really does. All I know is that I get a report that really makes no sense to me.
Reply With Quote
#7
Unread 12th August 2010, 07:01 AM
Steven Iglesias-Hearst's Avatar
Steven Iglesias-Hearst Steven Iglesias-Hearst is offline
Contributing Editor
Join Date: Sep 2009
Location: United Kingdom
Posts: 228
Maybe you could post the contents of your log file here for analysis.
__________________
Reply With Quote
#8
Unread 13th August 2010, 04:21 PM
Daryl Greene Daryl Greene is offline
Gigabyte
Join Date: Jun 2008
Location: South Cackilacky
Posts: 232
Send a message via ICQ to Daryl Greene Send a message via AIM to Daryl Greene Send a message via MSN to Daryl Greene Send a message via Yahoo to Daryl Greene Send a message via Skype™ to Daryl Greene
OK, I tried to post my hijackthis log, but it never would go through when I clicked submit. Last night I used combofix to try to fix the issue. Now I can't connect with any browser whatsoever. I even instslled google chrome fresh and no go. I guess at this point, I am going to have to do a XP re-install. That is unless someone has an idea. Before you ask, I do know that firefox isn't set to use any proxies. Nor was it when this issue started.

I also have an IDE drive that now fails to be identified. So, I am screwed there as well.

Just so you know, my posts today are being made from my wife's Blackberry Curve.

Last edited by Daryl Greene : 13th August 2010 at 04:32 PM.
Reply With Quote
#9
Unread 13th August 2010, 10:20 PM
Daryl Greene Daryl Greene is offline
Gigabyte
Join Date: Jun 2008
Location: South Cackilacky
Posts: 232
Send a message via ICQ to Daryl Greene Send a message via AIM to Daryl Greene Send a message via MSN to Daryl Greene Send a message via Yahoo to Daryl Greene Send a message via Skype™ to Daryl Greene
OK, got system restore to work. I still can't post the hijackthis to post though. Whatever this is, it must know that I am doing just that. I made this post without the log file as well as edited it. But, every time I add the log, it refuses to post. I guess I'll try later from my wife's PC. That is if she ever gets off it. I even tried to just upload the .txt file the hijackthis log is in and it won't do that either!

Last edited by Daryl Greene : 13th August 2010 at 10:27 PM.
Reply With Quote
#10
Unread 14th August 2010, 12:56 AM
Steven Iglesias-Hearst's Avatar
Steven Iglesias-Hearst Steven Iglesias-Hearst is offline
Contributing Editor
Join Date: Sep 2009
Location: United Kingdom
Posts: 228
Post the contents of the logfile wraped in code tags. (copy and paste the contents rather than posting the file itself)
Code:
 Like this :D
__________________
Reply With Quote
Sponsored links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Google Chrome juliezax Programs & Applications 1 31st August 2010 11:35 PM
HTC EVO 4G Google Andriod SmartPhone Review Olin Coles Article & Review Forum 0 1st August 2010 09:53 PM
I Dream of Google... Bruce Normann Off-Topic Discussions 2 22nd June 2010 10:47 PM
Google, IBM promote 'cloud' computing at universities bbmf Member News 0 10th October 2007 06:46 AM
Google in Talks to lay Undersea Cable bbmf Member News 0 23rd September 2007 11:10 PM


All times are GMT -7. The time now is 10:28 AM.

Benchmark Reviews Discussion Forum
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Remove advertisements

Follow Benchmark Reviews on FacebookReceive Tweets from Benchmark Reviews on Twitter