Benchmark Reviews Discussion Forum Right Header

Go Back Benchmark Reviews Discussion Forum > Benchmark Reviews Forum > Site Discussion

Site Discussion We welcome your feedback! Tell us how to make this site and forum a better place.

Reply
Thread Tools Display Modes
#1
Unread 25th July 2009, 04:38 PM
Olin Coles's Avatar
Olin Coles Olin Coles is offline
Executive Editor
Join Date: Feb 2007
Posts: 2,951
vBulletin Message: The server is too busy at the moment. Please try again later

After hearing about this message for over a year, I finally received it for myself today. After some research, I discovered that there really wasn't a problem with the server at all (it wasn't "too" busy). It turns out that the default setting in vBulletin is very low, and may trigger this message depending on the server's CPU. Here's how to fix it:

Go to:
vBulletin Options > Server Settings and Optimization Options >
*NIX Server Load Limit

Quote:
vBulletin can read the overall load of the server on certain *NIX setups (including Linux).

This allows vBulletin to determine the load on the server and processor, and to turn away further users if the load becomes too high.

If you do not want to use this option, set it to 0.
A typical level would be 5.00 for a reasonable warning level.
By setting the option to a higher CPU usage percentage (10 or higher), you can keep the functionality of the warning and only trigger this message under "high" load times. If you're running more than one site or server app on your server, then it's possible that this function would be better off disabled with a '0'.

__________________
You can follow Benchmark Reviews on Facebook and Twitter!
Reply With Quote
#2
Unread 25th July 2009, 07:11 PM
XJnine XJnine is offline
Gigabyte
Join Date: Mar 2007
Location: Jacksonville, FL
Posts: 166
Send a message via ICQ to XJnine
Glad you finally got that figured out, it drives me nuts when I get that message...
__________________
Asrock Z68 Fatal1ty mobo
Intel Core i7 2600k CPU @ 4.8ghz
Noctua NH-D14 HSF
2x PNY GeForce 680 GTX SLI
32gb G.Skill Sniper DDR3 1866 @ 2133
2x Samsung 840Pro 256gb SSD's, Raid 0
2x Seagate Barracuda 3tb HD's, RAID 1
Vertex 4 128gb SRT Cache Drive
Memorex MRX-800 Blu-Ray drive
Corsair 1000 watt power supply
Fractal Design Define XL R2 Case
Dell U3011 30" monitor
Reply With Quote
#3
Unread 25th July 2009, 07:24 PM
RagingShadow07 RagingShadow07 is offline
Terabyte
Join Date: Feb 2009
Location: Plant City, FL
Posts: 402
Send a message via MSN to RagingShadow07
Yeah, it's a little frustrating sometimes getting that message while the system is trying to send a message. Good to know you found the problem.
__________________
_______________________________________
"Don't fix what isn't broken; Just upgrade it."
Reply With Quote
#4
Unread 26th July 2009, 05:30 AM
Daryl Greene Daryl Greene is offline
Gigabyte
Join Date: Jun 2008
Location: South Cackilacky
Posts: 232
Send a message via ICQ to Daryl Greene Send a message via AIM to Daryl Greene Send a message via MSN to Daryl Greene Send a message via Yahoo to Daryl Greene Send a message via Skype™ to Daryl Greene
Yet it still happens to me quite often.
Reply With Quote
#5
Unread 26th July 2009, 06:59 AM
RagingShadow07 RagingShadow07 is offline
Terabyte
Join Date: Feb 2009
Location: Plant City, FL
Posts: 402
Send a message via MSN to RagingShadow07
It happened since Olin posted this thread? There must be a lot of people wanting to enter into the SSD contest, then, I guess.

So far I haven't gotten any of the Server is Busy messages since yesterday, which isn't saying much, since it's only been a day.
__________________
_______________________________________
"Don't fix what isn't broken; Just upgrade it."
Reply With Quote
#6
Unread 26th July 2009, 08:38 AM
Olin Coles's Avatar
Olin Coles Olin Coles is offline
Executive Editor
Join Date: Feb 2007
Posts: 2,951
As of about 4:30PM PST Saturday (07/25/09), this issue should be gone. If someone experiences it from here on out, I would like to hear about it.
__________________
You can follow Benchmark Reviews on Facebook and Twitter!
Reply With Quote
#7
Unread 26th July 2009, 08:43 AM
RagingShadow07 RagingShadow07 is offline
Terabyte
Join Date: Feb 2009
Location: Plant City, FL
Posts: 402
Send a message via MSN to RagingShadow07
Hm, that reminds me. Since yesterday I just started seeing a small, silver tachometer below my name, and below the name of Gigabyte rank forum members. Is that just an icon for people with Gigabyte rank?
__________________
_______________________________________
"Don't fix what isn't broken; Just upgrade it."
Reply With Quote
#8
Unread 26th July 2009, 08:45 AM
Olin Coles's Avatar
Olin Coles Olin Coles is offline
Executive Editor
Join Date: Feb 2007
Posts: 2,951
Yes... there was an issue with promotions on the back end, and I needed to update the path. Now you get promotion icons for certain post levels.
__________________
You can follow Benchmark Reviews on Facebook and Twitter!
Reply With Quote
#9
Unread 29th July 2009, 09:35 AM
Olin Coles's Avatar
Olin Coles Olin Coles is offline
Executive Editor
Join Date: Feb 2007
Posts: 2,951
I have been receiving several vBulletin database connection errors since I disabled this feature, so I'm going to set it to 25(%) and see how that works. The site has been very busy, which is why the forum is being affected.
__________________
You can follow Benchmark Reviews on Facebook and Twitter!
Reply With Quote
Sponsored links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I need a Windows 7/64 NAS/Server for home/office ... TheMonk Peripheral Hardware 5 24th June 2010 01:35 AM
QNAP TS-259 Pro Turbo NAS Server Review Olin Coles Article & Review Forum 0 2nd May 2010 06:31 PM
Suggestions for Small 4+ HDD server case dave_nyc Computer System Hardware 3 7th December 2009 04:22 AM
Server too busy XJnine Site Discussion 4 20th March 2009 11:47 AM
Server Error 404: Page Redirect Olin Coles Site Discussion 0 28th March 2007 10:37 PM


All times are GMT -7. The time now is 12:13 PM.

Benchmark Reviews Discussion Forum
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Remove advertisements

Follow Benchmark Reviews on FacebookReceive Tweets from Benchmark Reviews on Twitter