Benchmark Reviews Discussion Forum Right Header

Go Back Benchmark Reviews Discussion Forum > Hardware > General Hardware Forum

General Hardware Forum Discuss anything and everything hardware related here.

Reply
Thread Tools Display Modes
#1
Unread 20th March 2010, 07:21 PM
Remacno's Avatar
Remacno Remacno is offline
Gigabyte
Join Date: Dec 2008
Location: Goose Creek,SC
Posts: 143
Send a message via MSN to Remacno
Display setting issues

Got a bit of an issue with a friend's computer. I have never encountered this issue before! Recently, I redid his OS with my Windows XP and when he goes to open Firefox or any internet browser, he encounters an issue where his SCREEN RESOLUTION resets to 8-bit instead of 32-bit. It does this EVERY TIME he opens the internet. I thought that maybe it was his video driver, so I manually downloaded a driver recommended for his model which is an HP Pavilion A465W desktop.

Any suggestions on this issue?
__________________
Cameron Greene
Reply With Quote
#2
Unread 21st March 2010, 08:41 AM
XJnine XJnine is offline
Gigabyte
Join Date: Mar 2007
Location: Jacksonville, FL
Posts: 166
Send a message via ICQ to XJnine
No chance he has the system restore disks?
__________________
Asrock Z68 Fatal1ty mobo
Intel Core i7 2600k CPU @ 4.8ghz
Noctua NH-D14 HSF
2x PNY GeForce 680 GTX SLI
32gb G.Skill Sniper DDR3 1866 @ 2133
2x Samsung 840Pro 256gb SSD's, Raid 0
2x Seagate Barracuda 3tb HD's, RAID 1
Vertex 4 128gb SRT Cache Drive
Memorex MRX-800 Blu-Ray drive
Corsair 1000 watt power supply
Fractal Design Define XL R2 Case
Dell U3011 30" monitor
Reply With Quote
#3
Unread 21st March 2010, 02:30 PM
Steven Iglesias-Hearst's Avatar
Steven Iglesias-Hearst Steven Iglesias-Hearst is offline
Contributing Editor
Join Date: Sep 2009
Location: United Kingdom
Posts: 228
Right click both the shortcut and the program .exe for FF + IE and select properties > compatibility, check that 'Run in 256 colors isn't checked and / or compatibility mode isn't selected.




If that isn't the issue then I'm lost ...
__________________
Reply With Quote
#4
Unread 21st March 2010, 04:30 PM
Remacno's Avatar
Remacno Remacno is offline
Gigabyte
Join Date: Dec 2008
Location: Goose Creek,SC
Posts: 143
Send a message via MSN to Remacno
It kept jumping down to 8-bit which I believe was the resolution for Win95, so I sent him an email with the instructions. If that doesn't fix it, he will let me know so I can see what else could be the issue. He told me that his parents did the remainder of setup but he says his parents don't know JACK about computers so chances are they did set the compatibility settings. Lol
__________________
Cameron Greene
Reply With Quote
Sponsored links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any issues with this setup? mazer Computer System Hardware 29 28th April 2011 08:28 AM
Serious issues with Win7! Remacno Operating Systems 3 19th October 2010 06:57 AM
EVGA UV Plus+ UV-19 USB Display Hub Review Olin Coles Article & Review Forum 5 23rd June 2010 06:04 PM
Setting up a RAID0 Array on a Non-OS Drive(s) RagingShadow07 Computer System Hardware 4 1st September 2009 02:57 PM
Warpia Wireless USB Display Adapter SWP100 Review Olin Coles Article & Review Forum 0 30th August 2009 03:21 PM


All times are GMT -7. The time now is 08:41 AM.

Benchmark Reviews Discussion Forum
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Remove advertisements

Follow Benchmark Reviews on FacebookReceive Tweets from Benchmark Reviews on Twitter